How to avoid extra space after word prediction?

Each time I select a word predicted, it adds an extra space. Is there anyway to avoid this behavior? If you are going to add a comma, dot or other symbols it is a bit annoying. For example: (predicted ) final word . It also affects when you use predicted words in forms (usernames) as it adds extraspace than could be invalid for join in a WebSite. I would prefer to add myself the space than deleting it.

A togle in options should be enough.

0

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post